Investigating elevated verification errors
Incident Report for Cocotec
Postmortem

This incident did not result in any downtime of the verification service. Instead this incident resulted in a fault in a monitoring component which started to erroneously report that the service was down. This has now been rectified.

Posted Aug 11, 2022 - 11:34 UTC

Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 11:32 UTC
Investigating
We are currently investigating this issue.
Posted Aug 11, 2022 - 11:18 UTC
This incident affected: Verification API.