Investigating elevated verification errors
Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

This issue was caused by an issue with monitoring data being delayed by our cloud provider, causing our automated alerting to think that the service was unavailable. The verification service was actually unaffected and available the entire time.

Wed, Jan 24, 2024, 06:50 AM

Resolved

This incident has been resolved.

Tue, Jan 23, 2024, 10:52 PM(7 hours earlier)

Investigating

We are currently investigating this issue.

Tue, Jan 23, 2024, 10:47 PM
Powered by