Investigating elevated verification errors
Incident Report for Cocotec
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 23:03 UTC
Monitoring
The service is fully operational and has not experienced any downtime. The alerts are being caused by issues with our infrastructure provider which is leading to inaccurate automated downtime alerts being generated. This will be resolved when our infrastructure provider fully recovers.
Posted Dec 06, 2023 - 22:44 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2023 - 22:25 UTC
This incident affected: Verification API.